Budget – 1st Payroll of New School Year
Part 4
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Presented by ESC, Region 14

August 2018
Part 4 Checklist

This part of the process begins with August Accruals.  
· The August Accrual process posts wages for employees who begin work for the new school year in August, but do not receive their first paycheck until September, which falls in the next fiscal year. 
·  We recommend completing the August Accrual process on all 10 month employees who receive their first paycheck for the new school year in September.  
· Employees who work 11 or 12 months are typically excluded from this process. 
The following should be completed before beginning this process:

_____ Teacher Service Records. See separate document.  

_____Roster of Personnel - HRS 1000 run report and save for auditor file – (Best to do in May)

_____Regular August Payroll
_____ August Deduction checks
_____ August TRS Reporting
_____TRS On-Behalf (if not posted monthly, book annual amount before starting August Accruals)

_____Termination dates and reasons must be entered on the Employment Info screen for all employees who are no longer at your district.  Date should reflect the last day of instruction or work.

_____Next Year Payroll must be completed including entry of all new employees and inactivation of all employees not returning to your district for the new school year.  Additionally, you will want to inactivate any vacant positions or position holders you may have created for budgeting purposes
[image: image130.png](WP -

o 2 K4 M
Date Run: 07-11-2016 1:44 PM Copy Staff Employee Listing
Cnty Dist: 076-903 TEST ISD Page:1of 1
Frequency: F
Emp Nbr Employee Name
000178 AFFLECK, BEN
000314 AGUILERA, CHRISTINA
000296 ALBA, JESSICA
000291 ANISTON, JENNIFER
000312 APPLEGATE, CHRISTINA
000019 BACALL, LAUREN
000311 BALL, LUCILLE
000303  BARRYMORE, DREW
000254  BECKINSALE, KATE
000029 BERTINELLI, VALERIE
000232 BLUNT, EMILY
000142 BULLOCK, SANDRA
000239 BURNETT, CAROL
000251  CAGE, NICHOLAS
000168 CASTLE, RICHARD

000047

CHASTAIN, JESSICA
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Log into the Current Payroll Frequency
_____ Balance Accruals in Finance and HR.  (Separate Document)
_____ Zero School YTD Accrual amounts if accrual liability accounts did not equal zero in prior step. (Do not include employees who have already received a paycheck for their new contract in July and/or August.)  When you zero the school YTD accruals, any accrual amounts will be credited to the fund from which they were paid. 
Human Resources > Current Payroll Frequency > Utilities > 
Zero School YTD Accruals
A. Select Extract tab 
1. Verify School Year as 2018
2. Retrieve
3. Enter JV # ZEROAC.  
4. Verify File ID C
5. Move any employees from the Left to the Right. 
The left window displays any employees whose School YTD accruals were not cleared during payoff.
6. Run
*NOTE 1:  If no employees are listed on the left, proceed to the next step.
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If the procedure ran successfully then Close the Extract report. 
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Pay Date: 06-15-2018 School Year: 2018 Frequency: 6
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B. Select the Reports tab 
1. Check Accrual Account Distribution Journal by Name 
2. Check Accrual Account Distribution Journal by Account Code
3. Check General Journal Report 
4. Click on Generate Reports
4. Save these reports in the Zero SYTD subfolder. 
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C. Select the Post Option desired. If both the School YTD Report & Finance Liability Account show accrued amounts, Select Post to Master and interface to Finance.
1. If option to ‘Post to Master and Interface to Finance’ was selected enter Transaction Date: 08-30-2018, and Post to Accounting Period 08. 
2. Click on Post 
3. Make the backup when prompted. 
4. Save this backup in the Zero SYTD subfolder.
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**NOTE 2: We recommend reviewing all payroll expenditures, but especially your federal funds at this time.  This process may necessitate journal entries to move the transactions from a federal fund to a local fund.  Please use Special Adjustments to accomplish this so HR and Finance still match.  As always, feel free to contact Region 14 for assistance as needed.
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NOTE 3: If this step doesn’t ensure HR and Finance match, journal entries must be made. You may contact Region 14 for assistance. 
You are now ready to begin the                          August Accrual Process.


Log into HR - Next Year Payroll Frequency

_____ 69. 
Populate the EOY Accrual Table.  
Payroll Processing > EOY Payroll Accruals > Accrual Table tab
A. Select Table Type - Daily 
B. Click Populate Table.
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The popup box will display available contract begin dates from Next Year Payroll.  
· Check the Delete box for any beginning dates that you do not want included in August Accrual calculations, 
· Select the box in front of the Start dates that should be included and enter the ‘Estimated Days’ worked in August by those employees.  
· Execute. 
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Note:  Select start dates for your 10 month employees that accrue. 
You will have a popup that shows Loading. You will not have anything to show that it Updated. When it’s finished click Cancel. 
When you close the window, your Accrual Table will be populated with the Start Date, Estimated Days and Job Codes associated with the Start Dates selected in the previous action.  Review for accuracy.  
If you decide that there are entries on this table that you do not want, you may delete them.  If there are job codes not on the table that should be, add manually.  Once the table contains all needed information, click Save.
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_____70.  On the Decrement tab, add any funds you do not want August Accruals to decrement the fiscal year on. TxEIS will automatically change Year 9 to 8 unless you specify the Fund Codes here.  For example, several of you have Head Start grants that ended in April or May.  After that, you opened up Fund 205/9. You don’t want 205 to decrement to a fiscal year 8, so add that fund here.  

NOTE:  Some auditors have indicated they prefer to have you decrement everything and then let them provide entries to move everything applicable to the new (fiscal year 9) account code(s).  If that is the case for your district, skip this step. 
Use the +Add to indicate funds you Do Not want to decrement and Save.
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_____ 71.  Run Calculations.  On the Run Calculations tab: 

· Enter the Calculation Date as 08-31-2018.
· Check the Exclude Non-Standard Employees box – these are the 11, 12 and 13 month contracts that receive their first check of the new school year before September.  They should have the TRS Year box checked on their Job Info screen.
· Check the Exclude Substitutes box

· Pull all employees from the left window to the right window using the double right arrow.

· Verify the Calendar is blank.

· Click Run
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· Preview / Print the Error Report and click Close.
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Date Run:07-12-2018 3:06 PM EOY Payroll Accruals Calculations.

Cnty Dist: 104-903 TEST ISD Page: 1of 1

Pay Date: 08-31-2018 School Year: 2019 Frequency: F

Emp Nbr Employee Name Failure / Warning Message

000234 ANISTON, JENNIFER Warning: Job Code 0600, State Min Days = 0 andlor Daily Rate = 0 which may affect TRS TEAM
373 or Non-OASDI calculations.

000181 BACALL. LAUREN Warning: Job Code 0602, State Min Days = 0 andlor Daily Rate = 0 which may affect TRS TEAM
373 or Non-OASDI calculations.

000233 BEATTY, WARREN Warning: Job Code 0652, State Min Days = 0 andlor Daily Rate = 0 which may affect TRS TEAM
373 or Non-OASDI calculations.

000128 BRONSON, PIERCE Failure: No Data in EOY Accrual Table for Pay Type: 3, Job Code: 0175.

000005 BULLOCK. SANDRA Failure: No Data in EOY Accrual Table for Pay Type: 2. Job Code: 0400, Contract Begin Date:
09012017,

000132 CRAWFORD, JOAN Failure: No Data in EOY Accrual Table for Pay Type: 2. Job Code: 0420, Contract Begin Date:
09012017,

000012 DEPP, JOHNNY Failure: No Data in EOY Accrual Table for Pay Type: 2. Job Code: 0701, Contract Begin Date:

09-01-2017.




Review all messages and make corrections as needed—REMEMBER—the employees with Failure Messages on this list will NOT be included in the EOY Accrual calculations. Common errors and the corrections include:
· Warning: Job Code 0602, State Min Days = 0 and/or Daily Rate = 0 which may affect TRS TEAM 373 or Non-OASDI calculations

Add State Min Days Field on the Job Info Tab. 

· Failure: No Data in EOY Accrual Table for Pay Type: 2, Job Code: 0400, Contract Begin Date: 09-01-2017.

Employees may be on the report in error if the beginning contract date on the Job Info screen hasn’t been updated (note year 2017).
· Failure: No Data in EOY Accrual Table for Pay Type: 2, Job Code: 0420, Contract Begin Date: 09-01-2018.
Disregard Error. Employee does not work any days in August so they do not accrue. 

· Failure: No Data in EOY Accrual Table for Pay Type: 1, Job Code: XXXX, Contract Begin Date: 07-01-2017.
Employees with contract begin dates in July or August that are paid prior to September should not be on this report. If they show, check the TRS Year Box on the Job Info Screen. 
· Failure: No Data in EOY Accrual Table for Pay Type: 3, Job Code: XXXX,
Employees who are a Pay Type 3 (Hourly) show on the report. We do not calculate August Accruals on Pay Type 3 so you may disregard those errors.
NOTE 1: Employees with termination dates AND reasons will not extract for August Accruals.  If you see terminated employees listed, ensure both fields are populated on their Employment Info screens.
NOTE 2:  If corrections are made in the employee screens, consider whether the EOY temporary tables need to be cleared (separate document), then you must return to Step 69 and repeat from there.  You may correct and repeat the process as often as necessary to obtain accurate information.  

_____72.
Print and Review Accrual Reports.  
Next Year Pay Frequency > Payroll Processing > EOY Payroll Accruals > Accrual Reports Tab. 
Review the reports for accuracy. Once accurate, we recommend you save a pdf copy of the reports in your Auditor folder as well as your 2018-2019 Budget – 1st Payroll folder.  From the Accrual Reports tab, print and/or save the following:
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EOY Accrual Table Hourly or Daily (HRS9900/HRS9910) displays 
the number of days you assigned to each start date in Step 69. Your days may be different. 
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EOY Accrual Information (HRS9920) lists all employees included in 

EOY accrual calculations.  Verify the following:

· Daily accrual rate, and accrued pay seem reasonable. 

· All employees paid from federal funds are calculating TRS Federal Grant and Fed Care amounts. 

· All 10 month employees have an accrual code.

· Review Accrual Information listing for employees that should not be included in accruals, or employees that should be in accruals but are missing from the report.
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F 000213 ANDREWS. JULIE

0426 A 03112018 1500 73177 Daiy 109766 6685 000 000 52
F 000234 ANISTON, JENNIFER
0500 A 08112013 1500 162628 Daiy 264392 313 000 000 1833
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0502 A 08112013 1500 262155 Daiy 362233 208 98¢ 732 2724
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F 000056 KEATON, DIAN
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F 000064 KIDMAN, NICOLE
0665 A 03112013 1500 229613 Daiy 344420 3850 000 000 2583
F 000042 LOPEZ JENNIFER
0721 A 03112018 1500 102183 Daby 153288 1923 000 000 1150
F 000229 MINNELLI LiZA
0852 B 03112018 1500 184023 Daiy 27603 EX 000 000 2070
F 000223 MONROE, MARILYN
0505 A 03112013 1500 255855 Daiy 383784 523 000 000 2878
F 000004 MOORE, DEMI
031 A 03112018 1500 49801 Daiy 74702 1083 000 000 550
F 000076 PFEIFFER, MICHELLE
0431 A 03112018 1500 141330 Daby 212085 2775 000 000 1551
F 000011 ROBERTS, JULIA
0601 A 03112013 1500 255855 Daiy 383784 000 5050 EE 2878
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052 C 03112018 1500 238177 Daiy 357265 833 000 000 2678
Totals for Campus:001 5015863 64329 21211 3898 35785
Employee Count Totals: 19
Accrual Employee Count: 19
Non-Accrual Employee 0

Count:






EOY Accrual Distribution by Account Code (HRS9930) lists all employees 
each account code with detailed accrual amounts.  Verify the following: 
· Account Codes are correctly assigned.
· August Accruals are being coded to the correct fiscal year 
· All federally funded employees show TRS Fed Grant and Fed Care amounts

· TRS Fed Grant and Fed Care amounts do NOT display on employees coded to state or local funds.
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199-11-6119.00-001-811000
F 000234 ANISTON. JENNIFER 0600 244392 313 00 00 1833
F 000181 BACALL.LAUREN 0602 304647 3526 00 00 285
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F 000064 KIDMAN. NICOLE 0665 86105 888 00 00 646
F 000163 TAYLOR ELIZABETH 0652 57623 780 00 00 432
199-11-6119.00-001-822000 Totals: 143728 1668 00 00 1078




EOY Accrual Distribution by Alpha, (HRS9940) gives the same information as the EOY Accrual Distribution by Account Code except that it is in Alpha Order.  Review for accuracy. 
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EOY Accrual Account Code Comparison, HRS9950 displays accounts that are being used in August Accrual calculations that do not exist in Finance. If you have accounts on the account code comparison report, determine what must be corrected to resolve the discrepancy before continuing. This report must be clear of accounts to continue. 
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Correct account code and re-run until report is clear.
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NOTE:  Each time corrections are made to the employee records or to the Accrual Table, you must clear the EOY accrual tables (Separate Document) and begin at step 69 of this process and these reports must be printed and reviewed again.  Do not proceed until all reports are reviewed and found accurate.
_____73.  Create the General Journal.  On the Create General Journal tab, enter JV Number AUGACC.  Select the August Accrual line and Execute.  Accrual objects will include 2161 – accrued wages and 2211-XX –benefits. 
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Verify the JV by comparing the amounts for each fund with those displayed on the EOY Accrual Distribution by Account Code (HRS 9930) printed and saved in Step 72. Save the General Journal as a PDF report. These totals must match for each fund.  If they do NOT, you must stop and make corrections.  
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If accurate, Save as Pending. If you discover the totals do not match after you have Saved as Pending, you must complete Step 74a.

If the totals match, proceed to Step 75.
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STOP!!! Read before proceeding.
_____ 74a.  Complete this step ONLY if you find errors or discover totals do not match after having clicked ‘Save as Pending’.  This step will clear the JV that was just created.
· Go to the Interface to Finance tab, select the line, click Delete Pending.
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· Change to the Current Payroll Frequency.  Go to Next Year > Copy CYR Table to NYR > Clear Next Year Tables tab. 
· DO NOT bring tables to the right!
· Check the ‘Clear EOY Accrual Data Only’ box

· Click Execute
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· Change back to the Next Year Pay Frequency.

· Make changes as needed 
· Start at Step 69 again. 

_____74b. Make a backup.  From Utilities > Export by Human Resources by Payroll, select both pay frequencies and Execute.  Once the backup is complete, start at step 69.
_____75.
Interface to Finance in the Next Year Pay Frequency.  From Payroll 
Processing > EOY Payroll Accruals > Interface to Finance tab, enter the following:
· Post to Current Accounting Period 08
· Enter the 08-31-2018 as the Interface Transaction Date 
· Select the August Accrual line

· Click Preview Report before you Interface to verify information  

Review General Ledger entries to ensure they match the desired totals.  The Emp Report will show amounts that will interface by employee.  Review and save this report. 
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· Once you have verified the General Journal, you can Interface.
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Special Consideration:  This is a good time to review expenditures, particularly for Federal Funds and Maintenance of Effort (MOE).  If payroll expenses need to be adjusted, make those adjustments through Current Year > Human Resources > Payroll Processing > Special Adjustments > Expense Only tab.  Choose to Post to Master and Interface to Finance so that HR and Finance still match.  

Log into the Current Payroll Frequency

_____76.
Mass update all employees account code fiscal year to 9 in the 
Current Payroll Frequency > Utilities > Mass Update > Employee tab:
· Select Pay Status: Both
· Check Fiscal Year and enter 9 in the box to the right
· Execute

· Process
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_____77.    Create a Backup and save in sub folder labeled Step 77.
HR > Utilities > Export Human Resources by Payroll

Log into the Next Year Payroll Frequency
_____78.
Move all Next Year Tables to Current Year.  In the Next Year Pay Frequency, from 
Next Year > Copy NYR Tables to CYR,
Choose the Select All tables button and Execute.  Process each Preview. 
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_____79. 
Move remaining employees from Next Year Payroll to Current Year.  
· Before moving the remaining (10 month) employees, we recommend you run a User Created Report to verify that only the desired employees are active. 
· 11 and 12 month employees should be in-active. Only ‘active’ employees move.  11 and 12 month employees were moved in Part 3.
In the Next Pay Frequency, from 
Next Year > Copy NYR Staff to CYR,
· Select Pay Status Active.  Carry Over Employee Deductions only if deductions were updated in Next Year.  
· Include Employees of Term Date if needed

· Execute.
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DO NOT Process if 11 or 12 month employees are displayed. 

Verify the Copy Staff Employee Listing.  If accurate, Process
Now we have ALL of NEXT YEAR PAYROLL into CURRENT!!!
Log into the Current Payroll Frequency
_____80 Verify Current Year Data.  The following reports are helpful:

· Employee Data Listing (HRS1250) –HR Reports > Personnel Reports > Employee Data Listing - select data you want to verify
· Employee Payroll Listing (HRS6150) – HR Reports > Payroll Information Reports - verify all employees who should be included in the first payroll are in current and active

· Contract Balance Variance Report (HRS6050) – HR Reports > Payroll Information Reports - variances should be only a few cents that might be present due to rounding.  If not, make corrections in the employee’s screens and run again.

· Salary Verification Report (HRS6400) – HR Reports > Payroll Information Reports - verify all payroll information
· User Created Reports are a great way to verify only the data you want to see at that time.
_____81
Post August Accruals to the Master Payroll file.  This step MUST be run before September payroll.  Post to Master updates the employee information in current master and year to date accrual distribution.  It adds the accrued pay, accrued days and benefits to School YTD fields and creates a new school YTD for the employee.  
Current Payroll Frequency > Payroll Processing > EOY Payroll Accruals > Post to Master tab
Select the August Accrual line.  Click Post.
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______82.   Verify the August Accrual Data posted to the School YTD screen in the Current Payroll Frequency. 
Maintenance > School YTD Data
Enter school year 2019.  Retrieve any 10-month employee.  Verify the accrual data has been posted including accrued wages and benefits, and the number days earned. 
Note: If you do not change to School Year 2019 it will be blank in the Accrued Data. 
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_____83.    Update the HR Options Table. 
Current Payroll Frequency > Tables > District HR Options
· Verify that ‘Apply Leave Earned First’ is selected

· Set TEA Health Ins Contribution to $75.00 if you do not have the $75.00 included in the employer’s contribution amount on the employee deduction screen.  Do NOT put the $75.00 in both places.
· Set the first pay date of the school year.  This is the first payroll, regular or supplemental, for the new school year.
· School Year for PEIMS Codes - Enter the current school year = 2019
· Automatically Compute – recommend all rates be checked
· SAVE
[image: image35.png]TRS DistictID:
Federal ID Number (EIN):

Payroll Clearing FundiYear:

TWC District ID:

599811790
E- Electronic Funds Transferv.

Use Direct Deposit (YN, or €]

TRS Cost Education Index:

el
APy Leove Used of Earned Fiee
e

Distributions Built By Amt or %:

Leave Code for State Personal:

Calutate Accrual Saaries:
Check Amount - Alpha:
Summarize Benefis Interface:
Supplemental Tax Rate:
Standard Hours per Workday:
Max Gross Am for District:
Auto Assign Employee Number:

Next Avaiiable Employee Number

Professional:

Para-Professional/Hourly:

Use Pay Dates for TR Month or Actual Date:

Pay Type 3 - Report Actal or Scheduled Hours:

Other:
P -Pay Dates For TRS MontH v
A-ActualHours_|v





_____84.
Mass Update Leave.  Refer to our document on Resetting and Updating Leave Balances, available on our website.  
_____85.  
Import Deduction Changes from your Third Party Administrator (TPA) or Mass update deductions.  If you have received a file of changes from your TPA, refer to the Employee Benefits Interface Checklist on our Website.  
Utilities > Mass Update > Deductions tab
· Change Existing Code and Amounts to Another:  If you have changed from one insurance provider to another, this will allow you to change everyone over to the new company en masse.  
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· Change Dollar Amount on Existing Code:  This is common when insurance premiums change.  This method will allow you to choose the applicable deduction code, then change the Net Amount (Employee amount) and/or Employer Contribution from one amount to a new amount.
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· Add a new Deduction Code to Employees:  works great if you are now offering a new benefit such as pre-paid legal.  Once the new deduction code has been entered into the table (see step 8), select the new code, the Net Amount (Employee portion), the Remaining Payments, and the Employer Contribution.  Check if Cafe125 is applicable and Execute.
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· Delete Deduction Code from Employees:  If you will no longer offer a particular deduction and want to delete that code from all employees, this is your best bet.  Simply check applicable deductions and Execute.
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_____ 86.
Review eligible retirees for TRS Pension Surcharges and Care Surcharges.  Pension surcharges are due on all employees who retired after September 1, 2005.  Care surcharges are due on those retirees who retired after September 1, 2005 and take TRS Retiree Insurance.  

To ensure Pension surcharges are accurately paid, check the Take Retiree Surcharge box on eligible retirees. 
Maintenance > Staff Job/Pay Data > Employment Info screen
This box should have been unchecked during the summer, as surcharges are not due during months’ retirees are not physically working on your campus.  The TRS Pension Surcharge will be 14.5% for the 2018-2019 School Year.
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To ensure Pension Care surcharges are accurately paid, check TRS Website to determine the appropriate premium amount.  That amount must be entered on eligible retirees.

Maintenance > Staff Job/Pay Data > Deduction screen
Add a row for the deduction code, selecting the deduction code for TRS Care Surcharge.  Enter the amount in the Emplr Contrib field with 99 remaining payments and Save.
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Note:  If you have an agreement with the retiree to pay the district back for these subcharges, review that deduction as well. 
_____87. 
Add September 2018 pay date 
Tables > Pay Dates and Tables > Workday Calendars > Accrual Calendar tab 
Remember that the pay dates shown in each accrual calendar should match pay dates in the Pay Date table.  At this point, we are only concerned with   the September pay date.  We will add other months in a later step.
Select +Add and add your September pay date.
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_____88 
Calculate September Payroll 
Payroll Processing > Run Payroll

Verify Pre-Post Reports then STOP! Correct any errors that might display.
_____89.
Print Addendum for Active Employees.  We recommend you request each employee review for accuracy and return.  Make corrections and give to the employee to review again.  
Utilities > Payroll Simulation > Addendum tab
Choose your Select criteria and whether or not you want to include Emergency Contact Info and/or Budget Information. When you click on Execute, the information will pull in. 
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The next part of the process covers the Finance Fiscal Year close.  
The following should be completed before beginning this Process 
Log into Budget
_____ Enter TRS On-Behalf Revenue in Budget.  NY Payroll budgets for On-Behalf expenditures, but not revenue.  

A. Pull a Summary Report for object 6144.  The Appropriations shown in the Grand Totals section is the amount you should budget in 

199-00-5831.00

Budget > Inquiry > Budget Account Code Inquiry,
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B. Add amount from the report in:
Maintenance > Budget Data > Select the tab that you are presently working in.

(Example: We are using Recommended in our screen shot)
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_____ Budget Medicare D Revenue and Expenditure.  Amounts can be retrieved from the TRS Website: www.trs.texas.gov > 

Reporting Entities > Governmental Accounting Standards Board (GASB) > GASB Statement 24
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Scroll down near bottom of page.  Click link for Medicare Part D: On-Behalf Payments (pdf).
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Scroll through the list to find your school district.  You will want to book the amount for the most recent fiscal year available in both Finance and Budget.
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A. Enter the Budget Revenue in 199-00-5831.01.
Budget > Maintenance > Budget Data 
Select the tab that you are working in your budget. 
(Example: Recommended)
Note: In this example we are using Abilene ISD Med Part D Amount. 
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B. Enter the Budget matching Expenditure in 199-11-6144.01
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C. TRS Care on Behalf amounts (Realized Revenue and Actual Expenditure) must be entered into Budget. 
Budget > Maintenance > Budget Data

199-00-5831.02 Credit Amount $9003.56 *

199-11-6144.02 Debit Amount  $9003.56 *

*Sample amount only. 

Use the amount listed for your district on the HB21 On-Behalf Spreadsheet.
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Log into Finance
_____ Ensure TRS On-Behalf Realized Revenue and Medicare D and new TRS Care on Behalf amounts (Realized Revenue and Actual Expenditure)

were booked in Finance in File ID C.
Finance > Inquiry > General Ledger Inquiry

A)  1. Verify that the TRS On Behalf is listed each month.
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2. Do this step if you need to add ‘On-Behalf’ for a month that you might not have interfaced,  otherwise skip this step. 
Example: October has NOT been entered on this screen shot below. 
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Hurman Resources > Reports > TEAM Reports > HRS 4150 – TRS On-Behalf Payment Journal
· Enter the Values/Paramaters

· Run Preview
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· Click the ‘Interface FIN’
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· Verify that the Month missing (ex. October) is now showing.
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D. Medicare D amounts (Realized Revenue and Actual Expenditure) must be booked in Finance in File ID C.
Finance > Maintenance > Postings > Journal Actual
199-00-5831.01 Credit Amount $403,067.00 *

199-11-6144.01 Debit Amount  $403,067.00 *

*Sample amount only. 

Use the amount listed for your district on the Medicare Part D On-Behalf of payment list retrieved in a previous step. 

[image: image58.png]S ion : 3.1 Build: 0287

Tables

Maintenance

Inquiry

Budget Amendment

ionTimer: 59 min and 49 sec FIN3200  County/District #: 047901

Maintenance > Postings e

Purchase Order Credit Memo

Journal Budget | Journal Inquiry

IV Number Description: | MEDICARE PART D ON-BEHALF ] Retrieve | Directory '

IV Type: IV Number: v Number Descri Acct Per: Default |V Number Description:
ACTUAL 001555  MEDICARE PART D ON-BEHALF 06 [ ]

IV Number:

[ addyw | pelete)y J[ Reverse)v |

Debit Amount _ Credit AmountTrans Date
R Heverse 195.00.5831,01.000300000  MEDICARE D TRS ONSEHALE | MEDICARE PART D ON BEHALF
R Heverse 1951614401101 511000 TRS ON-GEHALF BENEFIT | MEDICARE PART D ON BERALF ] 000 s
Totals: 403,067.00 403,067.00

403,067.00 T
199-11-6144.01-101-811000 TRS ON-BEHALF BENEFIT 403,257.68 403,257.68  403,067.00 0.00 000 0.00
Totals:  403,067.00  403,067.00





E. TRS Care on Behalf amounts (Realized Revenue and Actual Expenditure) must be booked in Finance in File ID C.
Finance > Maintenance > Postings > Journal Actual
199-00-5831.02 Credit Amount $9003.56 *

199-11-6144.02 Debit Amount  $9003.56 *

*Sample amount only. 

Use the amount listed for your district on the HB21 On-Behalf Spreadsheet.
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You are now ready to begin the Finance Fiscal Year close.

Log into the Current Year Finance.
_____90.  
Make a backup of Finance before beginning this process.  
Utilities > Export by File ID
Select File ID C from Available File IDs, pull to the right and Execute.
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____ 91.      Delete transactions in the 1099 Work Table.

Utilities > Create 1099 Work Table
Leave dates as zeros, The Use 1099 Object Codes Table is not necessary to check and then select Delete.

[image: image61.png]e Application

% s v 1052411 v [waaa |
Tabes airerance _inquy _Busgec pmeramen:__usites _feperts ecountreriod

Utities > Create 1099 Work Table: ‘SessionTimer: 59 min and 11 sec FIN7400

Beginning Date:
Ending Date:

Leave Dates as Zeros

Use 1099 Object Codes Table





____ 92.  
Reverse Purchase Orders in Finance.  
Utilities > Fiscal Year Processing > Mass Purchase Order Reversal > 
Reverse PO by Fund tab

· Create a Backup when asked.
· Move all funds to the right. 
· Execute
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Print the report.  
· Analyze the POs listed and refer to the Additional Considerations listed after Step 124. 
· Outstanding POs displaying goods and/or services received prior to August 31 may legitimately be paid with 2017-2018 money and will therefore need to be re-entered for payment.  
· Those with goods and/or services not received by August 31 will need to re-entered in 2018-2019 once received.  
· Once all POs have been considered, Process the reversal.  
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At the prompt, select Yes to delete related Requisition records. 
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Log into Purchasing 
_____ 93. 
If using Purchasing, delete Requisitions
Purchasing > Utilities > Mass Delete Requisition Records > Fund/Fiscal Year 
Do not be concerned if you have some previous years showing. You will want to delete all by pulling funds to the right and Execute. 
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· Print the report 
· Process 
· Valid Requisitions will need to be re-entered in the new fiscal year file.
· Select Ok on The Mass Delete Requisition Records process completed successfully. 
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_____ 94. 
In Purchasing, delete Requisitions that may have been saved but not submitted. 
Utilities > Mass Delete Requisition Records > Requisition Number tab.
· Enter Requisition Number Range from 000000 to 999999 and 
· Execute.  
· Process at the Preview.
Note: This step will delete the Saved Requisitions that have not been Submitted.  Be sure to Delete these Requisition because if they are left hanging out there it will cause you errors later on. 
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Log back into Finance
___ 95. 
If using the Budget Amendment feature, Delete CYR Amendment Transactions from Finance > Budget Amendment > Delete Amendments.   Select both boxes in the Delete Options box, move all funds to the right and Execute.
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If desired, print the report.  Process.
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____ 96 a. Copy Current Finance information to File ID 8 for history. 
Step 96a is Optional!   You will be needing the 8 that is presently being used for 2007-2008 for the 2017-2018 file. Step 96a will allow you to retain 2007-2008 for historical data. If you don’t want 2007-2008 for history, proceed to step 96b.
Utilities > Move Current to New File ID,

· Change to File ID 8.  
· Choose an alpha character, not currently being used for the New File ID that you will be calling 2007-2008, but do not use ‘C’. C is always used for the Current File.
· Check the Select button to select all the Fund/Year’s.
· Ensure the Copy radio button is selected and NOT the Move.  
· Execute
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At the prompt, verify you want to copy data from the current File ID (8) to the new File ID by clicking Yes.
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Stop!! Change back to File ID C.
Note:  You must NOT be in File ID 8 when you delete it or you will be caught in a loop it is difficult to get out of.  Verify you are in File ID C before deleting.
____ 96 b. We need File ID 8 to be clear so we can add the 2017-2018 information. At present, it still has the 2007-2008 information.  This step will delete the old 2007-2008 information. 
Utilities > Delete by File ID,
· Verify that you are in File ID C.  
· Under the Available File ID’s select 8 for 2007-2008 and move to the right under the Selected File ID’s.  
· Execute 
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Choose YES to delete Finance Table for the File ID 8. 
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____ 96 c. Copy Current Finance information to File ID 8 for history. This step will move the Current 2017-2018 information into File ID 8 that was cleared of the 2007-2008 information in 95b.
Utilities > Move Current to New File ID
· File ID C

· For The New File ID, Select 8
· Check the Select button to select all the Fund/Year’s.
· Ensure the Copy radio button is selected and NOT the Move.  

· Execute.  
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At the prompt, verify you want to copy data from the current File ID C to the New File ID 8 by clicking Yes.
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We will change the year to 2018-2019 in a later step in this training. 
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____ 97.   Verify all funds/account codes and amounts have been copied to the new file ID.  
Finance > Reports > Finance Reports > Summary/Miscellaneous Reports > 
FIN3050 - Board Reports.

For the Parameters/Values select Recap to print in both File ID C and File ID 8 and compare totals of Revenues and Expenditures.
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Log back into the File ID C in Finance 
Note: At this point you have 2017-2018 for File ID 8. We are going to make changes to reflect in the 2018-2019 which is still named C – 2017-2018. We will change the Name of the Year that we have been working in from 2017-2018 to 2018-2019 in Step 109.

_____98.
Add Fiscal Year 8 Funds to the Account Code table in Finance.  
Utilities > Mass Change Account Codes > Fund/Year tab,
· Move all Fiscal Year 8 funds to the right. This will change the Account code year from 8 to 9.
· Execute
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At the preview, select Process.  Any Fund/Fiscal Years that already exist in the Current File ID will not be copied.  The Account Codes that are needed will be copied with the Fiscal Year 9. 
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Note:  Notice we are adding fiscal year 9 funds – not replacing. We will delete fiscal year 8 funds that we no longer need in a later step. 
_____99.
Create Fiscal Year 9 balance sheet accounts in Finance. 
Utilities > Fiscal Year Processing > Create New Accounts by Fund.
· Enter JV number OPEN19
· Enter a transaction date of 09-01-2018 
· By clicking on the double error this will pull all fiscal year funds to the right. This will make Year 8 into Year 9. All the Year 9’s from the left side will pull over and become Year 10. You should move all the 10’s back over to the left. 

· Click the Select Class 1, 2, 3, & 4.
· DO NOT select the box to Carry Forward Totals at this time. Most Auditors prefer to give you the accounts with their amounts that they want to carry forward. 

· Click Execute.  
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At the preview you will see that the account codes with object codes 1XXX, 2XXX, 3XXX and 4XXX now have year 9. Select Process.
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_____ 100.  Perform the End of Month Close in File ID C.  
Utilities > End of Month Closing,
Execute to close month 08 in File ID C.  After EOM closing, your current accounting period should be 09 in File ID C.

File ID 8 is 2017-2018 – We are going to keep Accounting Period 8 Open so your auditor can make adjustments.

File ID C is 2018-2019 Year but is still named C-2017-2018 at this time. This will change later to 2018-2019. We are going to close August because the New Year 2018-2019 starts with September. 

Verify your accounting period has changed to September.
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Log into Budget
____101.  Verify that your funds are in balance.  
Budget > Inquiry > Budget Account Codes Inquiry,
Select Totals and Retrieve.  The difference between revenues and expenditures should be zero.  If not, an off-setting entry will be made to fund balance.  Run for all funds.  Federal budgets should NEVER be out of balance.  Make adjustments as needed.
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Note:  If you are out of Balance the System will make the offsetting entries to 3700 in Step 103. 
_____102.  Verify your budget is in the Next Yr Approved column in Budget, from 
Maintenance > Budget Data – Quick Entry > Approved tab.
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If your budget is not in the Next Yr Approved column, go to 
Utilities > Budget Level Processing > Copy Level Tab.
Select the level you want to Copy From, then select Approved for the level you want to Copy To. Click Execute, then Process at the Preview.
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____ 103.
Move Budget to Finance. 
Budget > Utilities > Move Budget to Finance,
· Select to Update the Full Amount 
· Copy Account Code Tables,
· Enter JV Number BUDGET or if you have already used budget you can use ORBUD for Original Budget. 
· Transaction Date of 09-01-2018.  
· Send desired funds to the right. 
· Execute 
· Select Process at each preview. 
Note: This step can also be completed in Finance from Utilities > Fiscal Year Processing > Move Budget to Finance.
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Note: the system will make the offsetting entries to 3700 if funds were not in balance as directed in step 103.  See entries below.
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Log into Bank Reconciliation
____ 104.
Verify bank account information.  
Bank Reconciliation > Tables > Bank Account Fund Groups Tab
· Select the Group Code. 
· Verify that the Fiscal Year is X or change from 8 to 9. 
· You will need to verify each Group Code. 
· Save

Note: In the past, we were able to Mass Update the Fscl Yr from an 8 to a 9. Now there is not an option to Mass Update. The programmers took out this option with the intent of everyone using the ‘X’ so you will not have to change years. 
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____ 105.
  Create Transactions for August if you have not done so. 

Bank Reconciliation > Maintenance > Bank Transactions
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             Log into HUMAN RESOURCES
_____ 106.  Verify Grant Codes are assigned to all Federal funds.  
Human Resources > Current Pay Frequency >
Tables > Salaries > Fund to Grant tab
· Add a grant code to federal funds as needed.

· Save

Note:  All Federal Funds except 240 needs a Grant Code. This will tell the system to charge TRS 3 & 489 on those federal salaries.
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_____107.  Delete Processed Deduction Check Transactions.  

From Payroll Processing > Deduction Checks > Mass Update/Delete tab, select the following and Execute:

· Method = Mass Delete

· From Pay Date = oldest pay date

· To Pay Date = most recent pay date (or most recently reconciled)

· Check to Delete Unprocessed and Processed Checks
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Choose YES to Delete the records and Continue. 
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_____108. Mass Delete Transfer Transactions (if you use to book TexNet, tax payments, etc… or anything you wire) 
From Utilities > Transfer Transaction Processing > Mass Update/Delete Tab, select the following and Execute:

· Method = Mass Delete

· From Pay Date = oldest pay date

· To Pay Date = most recent pay date or if you have NOT completed August Bank Rec use the July pay date. 

· Check to Delete Unprocessed and Processed Checks
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Log into FINANCE

_____ 109. Delete Old Funds in Finance.  From 
Finance > Utilities > Fiscal Year Processing > Delete Funds
This step will identify by fund/year codes the funds that are to be deleted from the general ledger prior to the start of the next Fiscal Year. In addition, records associated with the deleted fund are deleted from all tables.

· Check box to Allow Delete without Closing, 
· Move all fiscal Year 8 funds to the right as well as any funds you won’t be using in 2018-2019 
· Execute
Note: Be sure to check ‘Allow Delete Without closing’ or you will receive a report showing ‘Not deleted. General Ledger Amounts do not equal to zero’. 
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Note: If funds don’t delete, analyze error and correct. For additional help, contact ESC14.

Log into DISTRICT ADMINISTRATION
_____ 110.  Mass update user accounts 
If you use an “X” for the fiscal year in all users’ profiles, this will be blank and you can skip this step.
District Administration > Utilities > Mass Update User Accounts by Fund.
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This feature will update the FY for accounts with a specified FY in their User Profiles. You can determine whether to update current year or next year funds by fund type and fiscal year. You can also have Fscl Yr 8 and Fscl Yr 9 if you will be working in both years. Remember that if you use a X you will not need to update or add Fscl Yr 9.
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· If you use Fscl Yr 8 then you will need to move the XXX/8 over to the right 

· Select the Options.

· Execute
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Log into FINANCE
_____ 111.  Update the District Finance Options.  
Finance > Tables > District Finance Options > Finance Options
Update the following and Save. 
· Current Finance Fiscal Year = 9
· School Year = 2018-2019
· Previous Year File ID = 8
· Student Activity Fund/Fiscal Year (if using) = 865/9
· SAVE
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This step changes the Year to 2018-2019 in Current.
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_____112.  If it isn’t already there, add Fiscal Year 9 to the Clearing Fund Maintenance tab.  
Finance > Tables > District Finance Options > Clearing Fund Maintenance tab
Retrieve Codes for Fiscal Year 9 OR click the Add button to add Fiscal Year 9. Most Object Codes are populated when new fiscal year is added, but you must fill in your Finance and Payroll Clearing Funds. 
Note 1:  If the ‘Accrued Employer Miscellaneous Deduction Contribution’ is blank you must fill it in with 22XX.21 and SAVE.
Note 2: If you receive an Error showing ‘Clearing Fund Maintenance – Overpayment Account Code must be 20 digits in length’ when you Save, delete the 9 in the Account Code in Overpayment Account and click SAVE. (This affects the Account Receivables which most districts Do Not use.)
Note 3:  If Fiscal Year 9 already exists, Retrieve and verify all Payroll Automatic Posting Defaults are populated.  If not, populate and SAVE.
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Log into Human Resources
_____ 113.  Update the Payroll Clearing Fund/Fiscal Year and the School Year for PEIMS Code in Human Resources. 
Tables > District HR Options
· Select the Fund/FY for the 2018-2019 year for the Payroll Clearing Fund/Year field. The School Year for PEIMS Code field should read 2019.  
· SAVE
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Log into FINANCE
_____114.  If using Next Year Purchasing, move Next Year Requisitions to Current. 
Finance > Utilities > Fiscal Year Processing > 
Clear/Move NYR Requisition to CYR
· Enter a PO date of 09-01-2018 
· Select the radio button to ‘Move Next Year Requisitions to Current and Update Finance’.  
· Execute
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· If you have received an Over Expend Report, then the requisition exceeds the budget.

· If this report generates, click Continue. 
Note: Remember that Next Year Requisition does not pull from the Budget. We moved Budget to Finance so we are able to get this over expend report. 
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· The list of requisitions being moved will appear. 

· Process 
· You will receive a popup with “The Move Next Year Requisitions process completed successfully.’
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_____ 115.  In Finance, print reports and perform inquiries to verify that all funds for the new fiscal year as well as their approved amounts were successfully moved from Budget, and that the appropriate funds and fiscal years have been moved to the new file ID. You can pull Inquiry or Created Reports in Finance to compare Budget Amounts.
_____ 116.  In Finance, make a backup of both the Current File ID and File ID 8. Because two file ids are exported, you will be prompted twice for a password.

Finance > Utilities > Export by File ID
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Log into HUMAN RESOURCES
_____117.
In Human Resources Update FICA Tax table in Current Year Payroll.  
HR > Tables > Tax/Deductions > FICA Tax Tab
· Enter Calendar Year 2019 
· Retrieve. 
· As of now, we have no updated rates for 2019.  (Those usually come in December or January.)  For now, we will enter 2018 amounts. The table should look like the following.

· Save so TxEIS can calculate future payroll amounts and accruals as needed. 
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_____118.
Update the Unemployment Table. 
HR > Tables > Tax/Deductions > Unemployment Tab
Enter Calendar Year 2019 and choose Taxable or Reimbursable as desired. 

Taxable
· Retrieve.  
· If you use Taxable, enter the Unemployment Rate. (Verify with your Insurance Career)  
· The Maximum Gross Salary should equal $ 9,999,999.99.
Reimbursable

· Select Reimbursable if you only send money after claims are filed. 
· Enter the Unemployment Rate of zero if reimbursable. 
· The Maximum Gross Salary should equal $ -0-
· Save
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_____119.
Review the Workers’ Comp Table.  From Tables > Tax/Deductions > Worker’s Comp Tab.
____120.  Update the Pay Date Table.  From Tables > Pay Dates, enter all known pay dates for 2018-2019.  
NOTE:  Be sure the first pay date of the school year is exactly the same as the First Pay Date of School Year on the HR District Options screen
_____121.   
Review Payroll Accrual Calendar(s) for accuracy.  From Tables > Workday Calendars > Accrual Calendar tab, review for accuracy ensuring all dates in your accrual calendars match actual pay dates in the Pay Date table.
_____122.   
Update the Accrual Expense table.  
Tables > Accrual Expense
· Change the fiscal year to reflect Fiscal Year 9.  The only funds that should be listed on this table are those used in Payroll. 
· If you added a new fund and pay salaries from it, make sure it is listed here. Add if needed.
· Save
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_____123.
Verify all Employee Distributions match actual account codes in Finance.
Reports > HR Reports > Payroll Information Reports > Account Code Comparison Report (HRS6000.)
This report should be blank.
_____ 124.
Create Final Backup for the August Accrual Process. 
Utilities > Export Human Resources by Payroll.
_____ 125.
Balance Accruals in Human Resources and Finance once more.  The only entries you should see are those for August Accruals.  
_____ 126.
Review the First Payroll of the School Year Checklist to ensure everything has been completed before running your September payroll.  (Separate document available on our website.) 

See page 142 for Step 127. 

Any adjustments that need to be made to 2017-2018 books can continue to be made in File ID 8.  
Additional Considerations:
Accounts Payable – Received by August 31 – No Invoice received until books are Closed. 

After discussions with multiple auditors, one of the areas they felt needed further explanation was in the way we should handle Accounts Payable for goods and/or services ordered and received by August 31, but for which, NO INVOICE has been received by the time we are ready to close our books for Fiscal Year 8.  
· These payments should be entered into File ID 8 as a PA, 
· Charge the expense to the correct expenditure account (6XXX) and 
· Allowing TxEIS to post to the appropriate liability account (2XXX).  
This ensures the expenses are shown in the correct fiscal year (File ID 8).  However, at this point in the process, 
· We no longer want to actually print checks in File ID 8. 
·  We will actually print the check in the Current File ID, paying from the liability account (2XXX).  Your step-by-step is shown here:
Scenario: 
 We ordered some school supplies from Office Depot on August 15, 2018.  
The order was received in full on August 29, 2018, however it is now September 15, 2018 

We have begun processing all transactions in the new File ID C. 
We received the invoice for the supplies on Sept 16, 2018, in time to process during our regular AP check run on Sept 22, 2018.

In Finance > File ID 8 > Maintenance > Postings > Check Processing PA tab, add a PA to Office Depot for the amount of the expenses, charged to the appropriate expenditure account(s) and Save. 
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If you scroll to the right, notice the Contra Account.  This credits the liability account for us.  Note the PA number upon saving.  It is a good practice to reference this number when we actually print the check in File ID C.
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When we roll balances for our balance sheet accounts in File ID 8 to File ID C (or receive opening entries from our auditors), this amount will be included in the liability account.  
When the invoice is received and we are ready to pay, log into 
Finance > File ID C > Maintenance > Postings > Check Processing PA tab
· Add a PA for Office Depot.  
· Charge this to the liability account code in Fiscal Year 9 and reference the PA # from File ID 8.  
· Save and process the check as usual.
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Note:  

1. You may use a different liability account to set these expenditures apart. Some districts chose to use a subobject for this. (199-00-2110.01-000-8-00000)

TxEIS automatically uses the liability options.

Tables > District Finance Options > Clearing fund Maintenance tab.
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To utilize a subobject, change here and save. You must be completely finished with all check runs in the old File ID however, so these expenses are kept separate from those that processed duing the year.

2. Your auditor may prefer you use a date of September 1 to further ease identification. 

Note:  It is important that you add all necessary PAs in File ID 8 BEFORE you send your file to your auditor.  If you enter another check that should be charged to expenses in File ID 8 after giving the file to your auditor, contact them immediately.  They will likely require a new file from you and this may delay your audit.
_____ 127.
Once ready, create the auditor’s file and send to your auditor.  
Finance > change to File ID 8 > Utilities > Finance Audit Extract

Select the radio button for Current and YTD transaction files.
to enable the Year 1 and Year 2 fields. Complete the Acct Period, Thru, and Fiscal Year fields as appropriate. 
· Enter Accounting Period 9 Thru 8, Fiscal Year 8 in the Year 1 box.

· If you spent any money in Federal Funds for Fiscal Year 9, enter the Accounting Period 9 Thru 8, and Fiscal Year 9 in the Year 2 box.  
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· Change the radio button to Current Month’s General Ledger.

· Extract and Save in your Auditor’s folder.
[image: image124.png]§ W (Change Application _ Exit Application
et o

Tables  Maimtenance

Utities > Finance Audit Bxtract

Create Finan

Ocurrent and YTD transaction files:





[image: image125.png]You are about to create Finance Audt Extract il
named

FINAuitExtract_SELECTED_ 0718201800

Do you want to continue?




Spot check Audit file to ensure all transactions are accounted for. Open Audit File in Note pad.

     Account Number      Rlzd Revnue/

         Expenditure
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In Finance, File ID 8, go to Inquiry > General Ledger Inquiry > General Ledger Account Summary Tab. Retrieve all accounts and spot check.
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· Email reports and Audit file to Auditor as requested. 

Celebrate!!!

It’s 2018-2019
[image: image128.wmf]

To delete the data in the temporary EOY Accrual Data table,

Change to Current Pay Frequency

Next Year > Copy CYR Tables to NYR > Clear Next Year Tables tab.

DO NOT move any tables to the right as this will delete changes you have made to tables in NY Payroll.  Select the box to Clear EOY Accrual Data Only and Execute. Once completed return to Next Year Payroll Frequency and begin on Step 69.
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If unsure, you can verify that these are the correct Start Date’s from   Tables > Workday Calendar. Consider calendars for 10 mo staff.  Not 11 & 12 month. 





You can also Click on Fund/Yr List                                          to select a fund/year code to NOT decrement











All employees should Accrue





Fed Grant & Fed Care on Employees paid from Fed Funds.





Accrual Code





Daily Accrual Rate





       


Print this     Report





You will use this report again in    Step 73.





x





CHECK BOX





Repeat for all Pay Frequencies, if you have more than one.





Check Box to include employees with Term Date if some employees left & came back to your district.





If you updated your employee Payroll Deduction in Next Year, then you will need to check the box to ’Carry over employee deductions.’








�





If 11 or 12 mo. employees are listed, you will need to go to their Pay Info Tab in Next Year and choose Inactive in the Pay Status. Do not process until this is corrected. 





Verify only the 10 month employees.  11, 12 and 13 month employees will not have Accrued Data or Accrued Data by Job.





October was not interfaced.


You will need to correct. 





�





Do Not Select the                Carry Forward Totals at this time.     





If there are any Fiscal Year 10’s on the right side, you will need to move them back over to the left.





Move only Year 8 to the right, keep 9 on the left. You do not want to delete      Year 9





199/8 did not delete because unpaid checks are ready to be processed. You must delete or process the checks and come back to delete 199/8





Note 1





Note 3





Note 2





Sample rates only. Enter rate provided by your unemployment provider





     File ID 8





Do not move items to the right. Leave right side blank.
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